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eSubmitter Quick Guide - Generic Drug Facility Self-Identification 
The eSubmitter software enables the electronic submission of regulatory information to FDA.  FDA is using eSubmitter to help ge-
neric drug companies perform electronic self-identification of facilities and sites involved in the development and manufacturing of 
generic drugs. Electronic self-identification is requested by all such facilities and sites, whether or not user fees payments are required 
and if the facilities and sites are identified or intended to be identified in an approved or pending generic drug submission. Self-
identifiers can generate electronic SPL files using eSubmitter and submit their SPL files through FDA’s ESG.  

For more information about  technical details for utilizing SPL files, eSubmitter, and Generic Drug User Fee Amendments please refer 
to the User Support and Reference page of this document. 

Inside this guide: 

Access the Software 1 

Getting Started 1 

Set User Preferences 2 

Open an Existing 
Submission 

3 

Enter Submission 
Information 

3 

Save Submission Entries or 
Changes 
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Create a New Generic Drug 
Facility Self-Identification 
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Check Completeness of 
Submission 
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Package Submission Files 9 

Package Submission and 
Transmit via ESG 

11 

Close and Reopen an Exist- 12 
ing Submission 

User Support and Reference 12

 = Important Tip 

  = Important Warning 

eSubmitter Icon Directory: 

= Required Response  

= Helpful Tip 

= Information Message 

= Error Message 

= Note Message 

= Stop Message 

= Warning Message 

= Confirmation Message 

= Critical Required Response 

Access the Software 

To start up the eSubmitter application, follow the instructions below.  
1. 	 Go to the Start menu and select Programs > FDA 

Submission Software > eSubmitter. 
2. 	 You will see a Registration Dialog box (as shown to 

the right). 

3. 	 Click   to continue the registration process. 

Or, click  to register at another time.  

If you click , you will see a Registration 

Dialog box. If you choose to register, move forward 

through the wizard, and enter all requested       

information. 


4. 	 The registration wizard will prompt you to check  re-
sults of the registration.  If there was a problem generating your email, select the radio 
button No there was a Problem and follow the instructions provided.  If your email was 
sent, select Yes the Email was sent successfully. 

5. 	Click when you are finished. The dialog box will close.  

Getting Started 
The Welcome Screen will be displayed (as shown below).  The contents and tools available in 
the Welcome Screen are described in the table on page 2. 

Business Operations Codes
and Definitions
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The contents of the Welcome Screen are described in the table below. 

Function Icon 	 Description 

Create New Submission Allows you to create a new submission entry. The New Submission Data Dialog box will ap-
pear. See section Creating a New Submission for more detailed information. 

Open an Existing  Allows you to open an existing submission.  The Open Submission Data Dialog box will ap-
Submission  pear. See section Opening an Existing Submission for more detailed information. 

eSubmitter Quick Guide 
 Launches the eSubmitter Quick Guide.  If the Quick Guide does not contain the information 

you are searching for, see the full length eSubmitter User Manual (http://www.fda.gov/
 
downloads/ForIndustry/FDAeSubmitter/UCM266902.pdf).
 

Exit Application Closes the eSubmitter application. 

Help Topics Displays the Help Menu, which provides instructional information and support for utilizing the 
eSubmitter application. 

Forward Navigation Arrow This arrow allows you to move forward through the Message Tabs. 

Backward Navigation Arrow This arrow allows you to move backwards through the Message Tabs. 

Allows you to collapse and expand the Menu Options portion of the Welcome Screen. 
Arrows 
Collapse/Expand  

Notification Stars The yellow stars are intended to notify users when new messages are available.  The star ap-
pears next to the message tab header with new unread messages.   

Allows you to filter the message information to display only generic information or those mes-
sages pertaining to a particular program.  eSubmitter will remember the selected filter option 
upon closing and reopening the application. 

Category 
Filter 

Mark as Read This checkbox enables you to indicate which message tabs have been read.  Mark this check-
box to remove the yellow star shown next to the tab header.  Unmark this checkbox to make 

Set User Preferences the yellow star on the applicable tab header reappear.  

eSubmitter is initially installed with default preferences that can be altered at any time.   

1. 	 To view or update your setup preferences, select File > Preferences. 
2. 	The User Preferences Dialog box appears as shown to the right.  Each 

category in the User Preferences Dialog box is explained briefly below.

 Auto Save: Allows automatic saves of reports while you work. You 
can also set the save interval which has a default interval setting of 
10 minutes.  

 Layout: Allows you to set whether you want eSubmitter to open 
reports in the Simple Layout or Expert Layout when you start up 
the application. At default, eSubmitter opens reports in the Simple 

 Layout. 

 Networking: Allows you to set file locking when using the software on a network.  The application is primarily designed for 
use by one user at a time.  However, in an effort to help support those that wish to run the application from a network and 
want to prevent users from over-writing the work of another, a simple file locking strategy has been incorporated. By enabling 
file locking, a user will be warned if the file that they are attempting to open is currently in use by another.  At default, eSub-
mitter opens without file locking.

 File Location: Allows you to change the location where your report data files are stored when saved and the location where 
files are generated when output (e.g., reports and packaged submissions).

 File Viewer: Allows you to identify the application that you will use as your PDF viewer.  (Generally, Adobe Acrobat is used) 

 Messages: Allows you to indicate whether you will receive missing data message when leaving a screen.  

Memory: Allows  you to identify how much memory  will be allocated when the application starts (default: 2MB) and how  much  
memory  will be made available, as needed (default: 64MB).  

http:http://www.fda.gov
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Open an Existing Submission

Follow the next steps to open an existing submission: 

1. 	 The eSubmitter application should be open on your computer desktop. If it is open, and you see the Welcome Screen, go to step 
2. (If it is not open, open the application first by following the instructions in Access the Software.) 

2. 	Click the Open Existing Submission button from the Menu Options. 
Or you may 
( ) on the
	The Open S

select File > Open or, click the Open Submission icon 
 Tool Bar.   

3. ubmission Dialog box will be displayed (as shown to the 
right). 

4. 	 This dialog box allows you to select an existing submission or begin a 
new one. As you create new reports, they will be shown in this dialog 
box as a list of all the available submissions with a comments area for 
viewing additional information on the selected submission.  However, 
if this is the first time that you started up the application after installing 
the software, the list will be blank.  

5. 	 Look at the bottom of the Open Submission Dialog box. You will see 
four option buttons that are described below:  

	 Create New Submission...: Clicking this button displays the 

New Submission Dialog box, which allows the creation of a new
 
submission report file. See Create a New Submission. 


	 Open: Clicking this button closes the Open Submission Dialog 
box, and opens the selected submission. In addition, double-clicking on a submission or pressing the Enter key while a sub-
mission is highlighted will also open the submission.   

	 Cancel: Clicking this button closes the Open Submission Dialog box with no changes to the screen.  

Enter Submission Information 

Enter Responses into the Submission  

1. 	 The eSubmitter application must be open on your computer desktop, and a submission must be open.  
2. 	 Navigate through the submission as follows: 

	 If you are in the Simple Layout, use the buttons on the button bar to advance to next/return to previous screen. 

	 If you are in the Expert Layout, use the outline section, and activate each section by double clicking on the section name to 
load the questions. You may also use the navigation arrows to move forward or to a previous section. 

3. 	 Provide a response to the question(s) on the screen (required entries are indicated by the blue dot). The response required de-
pends on the type of question.  See Complex Question Types for instructions on entering information into the various types. 

If you do not finish entering information into a submission in one session, you may return to it at another time.  See Save Submis-
sion Entries or Changes. 

Save Submission Entries or Changes 

While moving through the submission, any changes made to question responses are automatically updated within memory (e.g., the 
user made a change to a question response, went to another section of the submission, and returned to see that the changes to the 
response were still in effect). If you have auto-save turned off in Preferences, these changes are only saved permanently when you 
select the Save option from the tool bar or File menu. 

The software will remind you to save if data has been changed and you are about to perform an operation that would result in 
losing your changes, such as opening another submission or exiting the application.  

1. Click File > Save  OR 

2. Click on the Tool Bar. The submission data has been saved. 

To close and exit the application see Closing and Reopening a Submission. 
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For more detailed instructions on setting your user preferences, see section 2.2 of the eSubmitter User Manual (http:// 
www.fda.gov/downloads/ForIndustry/FDAeSubmitter/UCM266902.pdf. 

Create a New Generic Drug Facility Self-Identification Submission 

Follow the next steps to create a new submission from scratch: 

1. 	 The eSubmitter application should be open on your computer desktop. 
If it is open, and you see the Welcome Screen, go to step 2. (If it is 
not open, open the application first by following the instructions in Ac-
cess the Software.) 

2. Click the Create New Submission button from the Menu Options. 

Or you may select File > New  or, click the New Report icon ( ) on 
the Tool Bar. The New Submission Dialog box is displayed (as shown 
to the right). 

3. 	 In Step 1. Select a Submission Type, select CDER/CBER: Generic 
Drug Facility Electronic Self-Identification . When you click on the 
Submission Type, the bottom portion of the window displays informa-
tion related to the corresponding submission type.  

4. Once you have selected the Submission Type, click . 

5. 	 In Step 2. Provide Submission Details, complete the fields in the 
dialog box as follows: 

	 Descriptive Name – Enter any descriptive name, as long as it is 
unique to the submission list and not blank.  Use a name that 
distinctly identifies the report to you. (A required entry is indicated 
by the blue dot.) 

	 File Name – Enter a valid name for the submission data. Use 
alphanumeric characters. (Required Entry, as indicated by the 
blue dot.) File names should not contain more than 100 char-
acters.  Do not use symbols when naming the file(s). 

	 Additional comments – Enter any additional information about 
this report (Optional Entry).  

6. 	 When you are finished entering all of the information, click  

7. The Overview screen is displayed (as shown to the right). 
Click the green Next arrow to view Instructions screen. 

www.fda.gov/downloads/ForIndustry/FDAeSubmitter/UCM266902.pdf
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Create a New Generic Drug Facility Self-Identification Submission - Continued 

8. 	The Instructions screen is displayed (as shown to the 
right). Click the green Next arrow until you get to the Reg-
istrant Information screen. 

9. 	 The Registrant Information screen appears (as shown 
below). Enter the following required registrant information 
data, please note that required fields are indicated by the 
blue dots: 

 Provide the Set ID Root for this submission 


 Provide the Version Number for this submission 


 Provide the Effective Date for this submission 


 Registrant Name  


 DUNS Number
 

 Contact First/Given Name 


 Contact Last Name 


 Contact Email Address 


 Address Country
 

 Address- Line 1 


 Address City
 

 Address State, Province, or Ter-
ritory
 

 Address Post Office or Zip Code 


 Telephone Number 


Note: To save the contact information for 
future use, select the Copy To Contact 

.  Book icon

ok icon to cop

If the contact information already exists in the 
Contact Book, select the Copy From Contact 
Bo y the data into the fields.  

10. Click Next to view the Add a Facility or Site screen 
(as shown to the right).  Click Add New Item (green plus 
icon) to enable the data entry screen.  
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Create a New Generic Drug Facility Self-Identification Submission - Continued 

11. In the Facility or Site Information section, 
enter values into each of the following fields: 

12. In the Facility or Site Contact Information 
section, enter values into each of the following 

13. Click Add Item (green plus icon) to select the 
Type of Operation(s) Performed by Your Facil-
ity or Site. The Operation(s) Selection Dialog 
box will be displayed (as shown below).  

14. Select all business operation(s) that apply and click Select. 

15. Select a response to ‘Does the facility or site also manufacture non-generics?’ (as shown above).  
16. If the user selects ‘Yes’, the Manufacturer of Non-Generics screen will become enabled. If the user selects ‘No’, proceed to step 

18. 


If more than one facility or site exists, click Add New Item (green plus icon) to add additional entries.  


 Facility or Site Name 

 Country 

 Address—Line 1 

 City 

 State, Province or Territory 

 Post Office or Zip Code 

 FEI Number 

 DUNS Number 

 First / Given Name 

 Last Name 

 Email Address 

fields: 

 First / Given Name 

 Last Name 

 Email Address 

 Country 

 Address –Line 1 

 City 

 State, Province or Territory 

 Post office or Zip Code 

 Telephone Number 



  

 
 
 
21. The Package Submission Files screen is 
displayed (as shown to the right).  Follow the in-
structions on page 8 to package your submission.  
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17. On the Manufacturer of Non-Generics 
screen, Click Add Item (green plus icon) to select 
the Type of Operation(s) Performed by Your 
Facility or Site. 

18. Select the appropriate response(s) to the ques-
tion ‘If the facility or site also manufactures 
non-generics, identify which business opera-
tion(s) this applies to’. 

19. Click Next. The Confirmation Statement 
screen is displayed (as shown to the right).  

20. Agree to the statement by checking the box 
and click Next. Note: Agreement to the statement 
is needed in order to continue.  



  

  

 
 

 
 

 

 

  

 

 
  

  

  

  

Check Completeness of Submission 

To check for completeness of a submission, you must identify if any data is missing from your report (and then enter the required 
data), and package the files for submission. 

You will only be able to package files for submission if all required fields have been completed in the submission.  To determine if any 
data is missing, you will generate a Missing Data Report.  To proceed, the desired submission should be open and displayed on your 
computer screen. 

All submission report outputs are generated as HTML and require an application capable of viewing HTML output, such as a 
WEB browser, the full version of Adobe Acrobat (not Acrobat Reader), or Microsoft Word. 

1. 	 From the menu bar, click Output > Missing Data Report. The Report 
Output Dialog box is displayed (as shown to the right).  

2. 	 On this dialog box: 

	 Select the desired application to view the output in HTML: 

	 Click the option button: Default Browser or Other HTML Viewer
 
(The default setting is your Web Browser.) 


 If you selected Other HTML Viewer, the Select button becomes 

enabled. Click the  button. You see the Select HTML 

Viewer Application File dialog box. 


3. 	 Click in the Look In box to navigate to the executable (.EXE) of the application to view the HTML.  For example, if you want to 
view the missing data output report in Word 2002, you would navigate using the following path:  C: > Programs > Microsoft Of-
fice > Microsoft Office > Office 11> WINWORD.EXE 

4. Click . You return to the Report Output Dialog box with your selection showing. 
5. 	 Select the desired shading of the report: click the option button for Grayscale or Color. 
6. 	 Select the desired font size: click the option button for Small Font or Large Font (which is approximately 10 pt).  

7. 	 When you are finished making selections, click . The eSubmitter software generates the report in HTML, which opens 
for viewing in the application that you selected.  The missing data output report will either state that there is no data missing or 
identify the missing data that must be entered (as shown below) before the files are packaged for submission.  

8. 	 After you have verified that no data is missing from the submission, you are ready to package your files for submission. 

8 
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Package Submission  Files 
After completing the submission and verifying that there is no information missing, 
you are ready to package the files for submission. To proceed, the eSubmitter ap-
plication should be open, and the finished  submission displayed on  your computer 
screen. Please note these steps will differ based on the submission you are 
filing.  

1. 	Click Output > Package Files for Submission from the menu bar.  
2. 	 If data is missing, a warning message will be displayed. 
3. 	 If the submission has all required data, the Packaging Files Dialog box is dis-

played (as shown to the right). Within the Packaging Files Dialog box you will 
be prompted to move through a series of steps detailed below. 

Step 1: Overview and Package File Information  

This section contains a brief overview of the packaging process. Follow the instructions below.  
1. 	 Specify the submission package file name. 

	 The Package File Name (.zip) text box identifies the default zip file name for the submission. (eSubmitter automatically 
uses the submission name for the zip file.)  Make a note of the name for the zip file.   

2. 	 Specify the submission output location. 

 The Package Output Location identifies the file folder where the zip file is located.  Make a note of the output location.   

 To change the location click the file folder icon, locate the desired location and click 

3. 	 Click to proceed to Step 2: File Attachment Verification. 

Step 2: File Attachment Verification 

This section does not apply for GDUFA submissions.  Click to proceed 
to Step 3: Package Creation and continue packaging the submission. 

Step 3: Package Creation 

For further details, see Packaging and Transmission Guidelines for Participating 
eSubmitter Programs on page 15. 

1. 	Click on to initiate the packaging of the ZIP file. 

Once the submission has packaged successfully, the status bar will indicate that 
the packaging is complete. 

2. 	Click to proceed to Step 4: Transmit Submission Package to view 
the transmission instructions related to your submission.  



  10 

 

 

     

  
 

 
   

 

 

 

  
 

   
 

  
 

 

  
 

 
  

  

 
 

 

   
 

 

Step 4: Transmit Submission Package  

This section provides confirmation that the submission files have been suc-
cessfully packaged and is ready to be sent to FDA. Follow  the instructions be-
low.    
 
1. 	 Read the instructions provided (as shown to the right).  These instructions 

may vary depending on the program to which  you are submitting.   

For further details, see Packaging and Transmission Guidelines for Partici-
pating eSubmitter Programs on page 15. 

2. 	 Click to close the Packaging Files Dialog box. 

OR 


Click 
 to return to Step 3: Package Creation. 

Locate the Submission Files on the Computer’s Hard Drive 
1. 	 Use Windows Explorer to navigate to the label for the computer’s installed hard drive, e.g., Local Disk (C:). For example, on a 

computer with Windows 2000: 

 Open Windows Explorer. 
 Double-click My Computer to display its contents. 

 Look for the label of the computer’s installed hard drive.  For example, (C:). 


2. 	 Double-click on the label for the hard drive to display its contents.  
3. 	 Below is a list of the most likely locations for the submission files, based on the installation location and operating system. 

 If installed on a Network drive (on Vista or Windows XP or earlier):  The location of your data and output files will be con-
tained within the eSub directory where the application was installed. 
 If installed on a Workstation (on Windows Vista): data and output files should be hosted in the following location: 

C:\Users\Public\eSub_Home\. 
 If installed on a Workstation (on Windows XP or earlier):  data and output files should be hosted in the following location: 

C:\Documents and Settings\eSub_Home\. 
If you still cannot locate the submission files, check within your User Preferences, by navigating to File > Preferences > File Lo-
cation. The Output Location field will specify exactly where the submission files are located  

4. Navigate to the appropriate location. 
5. 	 Double-click on the output file folder to open. The zip file that you created in Packaging Submission Files appears. Do not modify 

the zip file after it is generated by eSubmitter. 
6. 	 Follow the transmission instructions for the program you are submitting to.  See Contacts and Addresses tab on the Welcome 

Screen for more information on how and where to send your submission.   

Packaging and Transmission Guidelines for Participating eSubmitter Programs 
As of June 2012, the following is acceptable for each participating program regarding digital signatures and the FDA Electronic Sub-
missions Gateway.  Please verify with the FDA program website that these guidelines have not changed.  Program websites are ac-
cessible from the eSubmitter home page (http://www.fda.gov/ForIndustry/FDAeSubmitter/default.htm). 

CDER Program: 
 SPL Facility Self-Identification: Digital signatures are not accepted at this time for SPL facility self-identification submissions. 

The CDER program only accepts submissions via the FDA Electronic Submissions Gateway. 

http://www.fda.gov/ForIndustry/FDAeSubmitter/default.htm
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Package Submission and Transmit via ESG  

Packaging the Submission in eSubmitter 

Select the complete submission and click Open. The submission is displayed. Click Output > Packaging Submission Files. Alter-
natively, you can click on the Package icon. The Packaging Files Dialog is displayed. 

1. Overview and Package File Information, verify that the Package File Name (zip) and Package Output Location fields are filled in. 
The Package File Name (zip) and Package Output Location fields are filled in. Click  

2. File Attachment Verification is displayed. Note: The GDUFA submission does not include file attachments so this step will be 
blank. Click 

3. Package Creation is displayed. Click Package Submission Files to package the submission. The Package Submission File dis-
plays a status of Complete. Click  

4. Transmit Submission Package is displayed. See the instructions below for transmitting the packaged zip via the ESG. Click the 
Package Files Dialog is closed.  

Transmitting the Submission via the FDA ESG 

You must have an ESG account to execute the steps below.  

1. Using the address provided by the FDA, access the FDA ESG Web Interface application. The Login page is displayed. 

2. Enter the User ID and Password that was set up in the registration wizard. Click the Login button. The My FDA submissions 
page is displayed. 

3. Click the WebTrader icon. The WebTrader drop-down menu is displayed.  

4. Select the Send document menu 
item. The Send document page is 
displayed. 

5. For CDER Submissions, select 
CDER from the Center drop-down 
box. The Center drop-down box is 
populated with CDER for the Center. 
For CBER Submissions, select OC 
from the Center drop-down box. 

6. Click the Browse button associ-
ated with the Path textbox to select 
the submission. The submission file 
is displayed in the Path textbox. 

7. For CDER Submissions, select the 
GDUFA Facility Registration sub-
mission type from the Submission 
type drop-down box. The GDUFA Facility Registration submission type is displayed in the Submission type drop-down box. For CBER 
Submissions, select the SPL submission type from the Submission type drop-down box. 

8. Select a signing certificate by clicking the associated Browse button and select your appropriate certificate. The certificate is dis-
played in the New file textbox.  

9. Click the Send button on the Send document page. The Enter password dialog box is displayed on top of the Send document 
page. 

10. Enter the certificate password and click OK in the dialog box. The Upload Progress dialog box is displayed on the Send docu-
ment page.  

11. When the upload is complete (indicated by the display of Done), click the Close button in the Upload Progress dialog box. The 
submission is sent. 
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from the Menu Options Pane. 

Click to select (highlight) the submission that you wish to open, and click 

Closing and Reopening an Existing Submission  

To Close a Submission:  

 Click File > Close. The submission closes and the Welcome Screen is displayed.  

To Reopen an Existing Submission: 

	 Click File > Open on the menu bar or You see the Open Exist-
ing Submission Dialog box. 

	 . The selected report is displayed. 

To Exit the Application: 

 To close eSubmitter, click on the Menu Options Pane. 

User Support and Reference 

For technical assistance for the eSubmitter software, an email can be sent to esubmitter@fda.hhs.gov. In the email, please be sure 
provide the company name and contact information where a response can be sent.  

For technical support or general inquiries, please contact:  
 CBER: CBER_eSubmitter_program@fda.hhs.gov 
 CDER: CDERefacility@fda.hhs.gov 

The technical details for utilizing SPL files are available in the SPL Implementation Guide located on the FDA Data Standards Council 
Web site (http://www.fda.gov/oc/datacouncil/spl.html) . 

For more eSubmitter information, please refer to the full length eSubmitter User Manual (http://www.fda.gov/downloads/ForIndustry/ 
FDAeSubmitter/UCM266902.pdf). 

For more Generic Drug User Fee Amendments of 2012 (GDUFA) information, please refer to the GDUFA webpage (http:// 
www.fda.gov/forindustry/userfees/genericdruguserfees/default.htm). 

www.fda.gov/forindustry/userfees/genericdruguserfees/default.htm
http://www.fda.gov/downloads/ForIndustry
http://www.fda.gov/oc/datacouncil/spl.html
mailto:CDERefacility@fda.hhs.gov
mailto:CBER_eSubmitter_program@fda.hhs.gov
mailto:esubmitter@fda.hhs.gov
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Appendix A: Business Operations Codes and Definitions 
3.5. Business Operations: 

3.5.1. Active Pharmaceutical Ingredients Manufacture (API) Facilities (C82401): Select option “API Manufacture” if 
the facility or site manufactures:  

(A) Substance, or a mixture when the substance is unstable or cannot be transported on its own, intended to be used as 
a component of a drug and intended to furnish pharmacological activity or other direct effect in the diagnosis, cure, miti-
gation, treatment, or prevention of disease, or to affect the structure or any function of the human body; or  

(B) Substance intended for final crystallization, purification, or salt formation or any combination of those activities, to 
become the final active pharmaceutical ingredient as defined in paragraph (A) above.  

3.5.2. Finished Dosage Forms Manufacture (FDF) Facilities (C101510): Select option “FDF Manufacture” if the facil-
ity or site manufactures:  

(A) Drug product in the form in which it will be administered to a patient, such as a tablet, capsule, solution, or 
topical application;  

(B) Drug product in a form in which reconstitution is necessary prior to administration to a patient, such as oral 
suspensions or lyophilized powders; or  

(C) Any combination of an active pharmaceutical ingredient with another component of a drug product for pur-
poses of production of such a drug product as defined in paragraphs (A) or (B) above.  

Entities that package drugs, other than those defined as repackagers (see below), are considered FDF manu-
facturers. 

3.5.3. Positron Emission Tomography Drug Production (PET) Facilities (C91403): Select option “Positron Emission 
Tomography Site Drug Production” if the facility or site manufactures radioactive drugs administered to patients, which 
allow cameras and/or scanners to take images of internal body organs and tissues. This includes a positron emission 
tomography drug or active pharmaceutical ingredient for a positron emission tomography drug, which:  

(A) Exhibits spontaneous disintegration of unstable nuclei by the emission of positrons and is used for the pur-
pose of providing dual photon positron emission tomographic diagnostic images; and  

(B) Includes any nonradioactive reagent, reagent kit, ingredient, nuclide generator, accelerator, target material, 
electronic synthesizer, or other apparatus or computer program to be used in the preparation of such a drug. 

3.5.4. Clinical Bioequivalence or Bioavailability Study (BE) or (BA) Study Sites (C101511): This option corre-
sponds with the statutory category “clinical research organizations.”  Select “Clinical Bioequivalence or Bioavailability 
Study” if the facility or site is a Clinical Research Organization (CRO) or is associated with a bioequivalence/ 
bioavailability study and engages in activities that include administering investigative drugs to human subjects for the 
purpose of demonstrating bioequivalence to a Reference Listed Drug. Associated activities include, but are not limited 
to, screening subjects, administering drugs to subjects, collection of biological specimens (e.g. plasma, serum, or urine) 
and safety monitoring, as specified in the study protocol.  

3.5.5. In Vitro Bioequivalence or Bioanalytical Testing Sites (C101512): This option corresponds with the statutory 
category “a site in which a bioanalytical study is conducted.”  Select “In Vitro Bioequivalence or Bioanalytical Testing”, if 
the facility or site conducts in vitro bioequivalence testing or measures concentrations of drug, drug metabolite, or other 
analytes as specified in the study protocol, in specimens collected during in vivo bioequivalence/bioavailability trials.  
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Business Operations Codes and Definitions 
3.5.6. Active Pharmaceutical Ingredients / Finished Dosage Forms Manufacture Analytical Testing Sites 
(Contract API/FDF Analytical Testing) (C101509): Select option “API/FDF Analytical Testing” if the contract analytical 
testing facility or site is separate from the location of the processing facility for the API or the FDF and that is identified in 
the generic drug submission.  

(A) Includes analytical testing sites that are responsible for testing one or more attributes or characteristics of 
the API including tests to verify purity, levels of impurities, particle size, and stability or;  

(B) Includes analytical testing sites that are responsible for testing one or more attributes or characteristics of 
the FDF, including testing FDF in‐process material, testing to qualify components used in the FDF, and testing 
to qualify components used in the FDF, and testing the stability of the FDF.  

3.5.7. Contract Packaging Sites (Pack) (C84731): Select option “Pack” if the contract facility or site is separate from 
the location of the processing facility for the API or FDF and the site is owned or operated and identified in a generic 
drug submission, which include only packager sites that are named in an ANDA application. The facility or site is respon-
sible for packaging the FDF into the primary container/closure system and/or labeling the primary container/closure sys-
tem. 

(A) Includes such activities as taking tablets from a large drum of tablets and packaging the tablets into individ-
ual bottles for retail sale and/or pharmacy use.  

3.5.8. Contract Repackaging Sites (Repack) (C73606): Select option “Repack” if the contract facility or site is separate 
from the location of the processing facility for the API or FDF and the site is identified in a generic drug submission. The 
facility or site is responsible for removing the drug from a primary container/closure system and placing the contents into 
a different primary container/closure system.  

(A) Includes facilities that remove a drug from a primary container/closure system and subdivide the contents 
into a different primary container/closure system (i.e., takes tablets out of a plastic bottle and packages the 
tablets into blister packaging).  

3.6. Business Operations Qualifier: The Business Operations Qualifier is used in conjunction with the Business Op-
erations types to indicate the facility or site also manufactures non-generic drugs. For each business operation type that 
is selected, also specify whether the facility or site also manufactures non-generic drugs. 

3.6.1. Manufactures Non-Generics (C101886): Select option “Manufactures Non-Generics” business operations quali-
fier if the facility or site also manufactures non-generic drugs. For example, a facility or site that selects a business op-
eration for API would use the business operations qualifier to specify whether they are also a facility or site that manufac-
turers non-generic drugs, and so on for each business operation that applies. 
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